RubyGems Navigation menu

pronto-erb_lint 0.1.5

Pronto runner for ERB Lint, erb code analyzer

Versions:

  1. 0.1.5 - May 23, 2019 (7 KB)
  2. 0.1.4 - May 14, 2018 (7 KB)
  3. 0.1.3 - May 05, 2018 (7 KB)
  4. 0.1.2 - May 05, 2018 (7 KB)
  5. 0.1.0 - May 01, 2018 (5 KB)
Show all versions (6 total)

Runtime Dependencies (2):

  • erb_lint ~> 0.0.24
  • pronto > 0.9.0
  • Development Dependencies (3):

  • rake ~> 12.0
  • rspec ~> 3.4
  • rspec-its ~> 1.2
  • Owners:

    Authors:

    • tleish

    SHA 256 checksum:

    c9c49281493e359c08649965532b98645573e3fb8b8b848ff569d00ecccb405a

    Total downloads 153,977

    For this version 145,987

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: