RubyGems Navigation menu

pronto-poper 0.11.0

Pronto runner for Poper, git commit message analyzer

Versiones:

  1. 0.11.0 - February 01, 2021 (7 KB)
  2. 0.10.0 - February 03, 2019 (6 KB)
  3. 0.9.1 - April 23, 2017 (6 KB)
  4. 0.9.0 - April 23, 2017 (6 KB)
  5. 0.8.0 - February 12, 2017 (6 KB)
Mostrar todas las versiones (13 total)

dependencias de Runtime (2):

  • poper ~> 0.2.0
  • pronto ~> 0.11.0
  • dependencias de Development (3):

  • rake ~> 12.0
  • rspec ~> 3.4
  • rspec-its ~> 1.2
  • Propietarios:

    Subida por:

    Autores:

    • Mindaugas Mozūras

    SHA 256 checksum:

    7d0d18458809aa95e312666eb44348ba818d0f778ae043a3271af2edf63da565

    Total de descargas 83.317

    Para esta versión 19.517

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.3.0

    Enlace: