RubyGems Navigation menu

Reverse dependencies for psd 3.9.0