RubyGems Navigation menu

puma 2.4.1

Puma is a simple, fast, threaded, and highly concurrent HTTP 1.1 server for Ruby/Rack applications. Puma is intended for use in both development and production environments. In order to get the best throughput, it is highly recommended that you use a Ruby implementation with real threads like Rubinius or JRuby.

Versiones:

  1. 3.12.1 - March 19, 2019 java (200 KB)
  2. 3.12.1 - March 19, 2019 (200 KB)
  3. 3.12.0 - July 13, 2018 java (200 KB)
  4. 3.12.0 - July 13, 2018 (200 KB)
  5. 3.11.4 - April 12, 2018 java (200 KB)
  6. 2.4.1 - August 07, 2013 (80 KB)
Muestra todas las versiones (202 total)

dependencias de Runtime (1):

Autores:

  • Evan Phoenix

Administradores:

SHA 256 checksum:

4d0121ff3841ba159e5a1ee459bf7e40d25365ed765188c5a3383013b8d00720

Total downloads 52.252.918

Para esta versión 6.245

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Licencia:

N/D

Required Ruby Version: None

Enlaces: