RubyGems Navigation menu

puppet-lint-absolute_classname-check 0.2.0

A puppet-lint plugin to check that classes are included by their absolute name.

Versions:

  1. 1.0.0 - February 09, 2019 (11 KB)
  2. 0.2.5 - December 06, 2017 (10.5 KB)
  3. 0.2.4 - June 23, 2016 (10 KB)
  4. 0.2.2 - June 23, 2016 (10 KB)
  5. 0.2.1 - June 22, 2016 (10 KB)
  6. 0.2.0 - June 22, 2016 (10 KB)
Show all versions (10 total)

Runtime Dependencies (1):

Owners:

Authors:

  • Puppet Community

SHA 256 checksum:

10519b80c6c02d9d440dd2a6ec88cc80eaf2b66f955feac45c3bc279e7c212e4

Total downloads 1,932,548

For this version 1,675

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 0

Links: