RubyGems Navigation menu

puppet-lint-absolute_classname-check 0.2.1

A puppet-lint plugin to check that classes are included by their absolute name.

Versionen:

  1. 1.0.0 - February 09, 2019 (11 KB)
  2. 0.2.5 - December 06, 2017 (10,5 KB)
  3. 0.2.4 - June 23, 2016 (10 KB)
  4. 0.2.2 - June 23, 2016 (10 KB)
  5. 0.2.1 - June 22, 2016 (10 KB)
Zeige alle Versionen (10 total)

Runtime Abhängigkeiten (1):

Besitzer:

Autoren:

  • Puppet Community

SHA 256-Prüfsumme:

1104c18802b48ff0a5f7407f968ca369adf5070d7eaf9d6ae3ec32b7845e14f3

Downloads insgesamt 1.944.689

Für diese Version 1.412

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Lizenz:

Apache-2.0

Erforderliche Ruby-Version: >= 0

Links: