RubyGems Navigation menu

puppet-lint-absolute_classname-check 0.2.1

A puppet-lint plugin to check that classes are included by their absolute name.

Versiones:

  1. 1.0.0 - February 09, 2019 (10 KB)
  2. 0.2.5 - December 06, 2017 (10 KB)
  3. 0.2.4 - June 23, 2016 (10 KB)
  4. 0.2.2 - June 23, 2016 (10 KB)
  5. 0.2.1 - June 22, 2016 (10 KB)
Mostrar todas las versiones (10 total)

dependencias de Runtime (1):

Propietarios:

Autores:

  • Puppet Community

SHA 256 checksum:

1104c18802b48ff0a5f7407f968ca369adf5070d7eaf9d6ae3ec32b7845e14f3

Total de descargas 1.946.434

Para esta versión 1.417

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

Apache-2.0

Versión de Ruby requerida: >= 0

Enlace: