RubyGems Navigation menu

puppet 5.5.0

Puppet, an automated configuration management tool

Versions:

  1. 6.15.0 - April 30, 2020 (2.73 MB)
  2. 6.15.0 - April 30, 2020 x86-mingw32 (2.73 MB)
  3. 6.15.0 - April 30, 2020 x64-mingw32 (2.73 MB)
  4. 6.15.0 - April 30, 2020 universal-darwin (2.73 MB)
  5. 6.14.0 - March 10, 2020 (2.7 MB)
  6. 5.5.0 - March 20, 2018 (2.88 MB)
Show all versions (575 total)

Runtime Dependencies (5):

  • facter < 4, > 2.0.1
  • fast_gettext ~> 1.1.2
  • hiera < 4, >= 3.2.1
  • locale ~> 2.1
  • multi_json ~> 1.10
  • Owners:

    Authors:

    • Puppet Labs

    SHA 256 checksum:

    c761bb6aaf021e86a95c08f5560fac7c8287338449ad25e52c9886b7cfc09d83

    Total downloads 17,090,798

    For this version 68,110

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 1.9.3

    Required Rubygems Version: > 1.3.1

    Links: