RubyGems Navigation menu

puppet 5.5.8-x64-mingw32

Puppet, an automated configuration management tool

Versiones:

  1. 6.16.0 - June 03, 2020 (3 MB)
  2. 6.16.0 - June 03, 2020 x86-mingw32 (3 MB)
  3. 6.16.0 - June 03, 2020 x64-mingw32 (3 MB)
  4. 6.16.0 - June 03, 2020 universal-darwin (3 MB)
  5. 6.15.0 - April 30, 2020 (3 MB)
  6. 5.5.8 - November 01, 2018 x64-mingw32 (3 MB)
Mostrar todas las versiones (579 total)

dependencias de Runtime (11):

  • facter < 4, > 2.0.1
  • fast_gettext ~> 1.1.2
  • ffi <= 1.9.18
  • hiera < 4, >= 3.2.1
  • locale ~> 2.1
  • minitar ~> 0.6.1
  • multi_json ~> 1.10
  • win32-dir = 0.4.9
  • win32-process = 0.7.5
  • win32-security = 0.2.5
  • win32-service = 0.8.8
  • Propietarios:

    Autores:

    • Puppet Labs

    SHA 256 checksum:

    c684982f8025f2c1922b220d5de4e885d2080dfa33c7f460a54bdb0d2002c2ac

    Total de descargas 17.305.057

    Para esta versión 1.079

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    N/A

    Versión de Ruby requerida: >= 1.9.3

    Versión de Rubygems requerida: > 1.3.1

    Enlace: