RubyGems Navigation menu

puppet 7.5.0-x86-mingw32

Puppet, an automated configuration management tool

Versions:

  1. 7.7.0 - June 01, 2021 (2,72 Mo)
  2. 7.7.0 - June 01, 2021 x86-mingw32 (2,72 Mo)
  3. 7.7.0 - June 01, 2021 x64-mingw32 (2,72 Mo)
  4. 7.7.0 - June 01, 2021 universal-darwin (2,72 Mo)
  5. 7.6.1 - April 26, 2021 (2,69 Mo)
  6. 7.5.0 - March 16, 2021 x86-mingw32 (2,69 Mo)
Voir toutes les versions (651)

Dépendances de Runtime (12):

  • concurrent-ruby ~> 1.0
  • deep_merge ~> 1.0
  • facter > 2.0.1, < 5
  • fast_gettext ~> 1.1
  • ffi > 1.9.24, < 2
  • hiera >= 3.2.1, < 4
  • locale ~> 2.1
  • minitar ~> 0.9
  • multi_json ~> 1.10
  • puppet-resource_api ~> 1.5
  • scanf ~> 1.0
  • semantic_puppet ~> 1.0
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Puppet Labs

    Total de contrôle SHA 256:

    d487b0b4c99e30194b5ebaf236cb70a6cb8216f5ebe72532d36a1c05c6890524

    Total de téléchargements 19 273 333

    Pour cette version 335

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    aucune

    Version de Ruby requise: >= 2.5.0

    Required Rubygems Version: > 1.3.1

    Liens: