RubyGems Navigation menu

puppetdb_cli 2.0.0

A command line tool to query puppetdb

Versies:

  1. 2.0.1 - October 09, 2019 (18 KB)
  2. 2.0.0 - May 08, 2019 (18 KB)

Runtime afhankelijkheden (2):

  • cri ~> 2.15
  • pl-puppetdb-ruby ~> 2.0.2
  • Development afhankelijkheden (5):

  • bundler >= 1.15.0, < 3.0.0
  • pry-byebug ~> 3.7
  • rake ~> 10.0
  • rspec ~> 3.0
  • rubocop ~> 0.66.0
  • Eigenaren:

    Authors:

    • Austin Blatt

    SHA 256 checksum:

    4558c01d37cae4c5dd637d1585bd5be373d2e601c998526fc16b9a89768f9444

    Total downloads 20.825

    Voor deze versie 1.636

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licenties:

    N/A

    Required Ruby Version: >= 0

    Links: