RubyGems Navigation menu

puppetdb_cli 2.0.1

A command line tool to query puppetdb

Versionen:

  1. 2.0.1 - October 09, 2019 (18 KB)
  2. 2.0.0 - May 08, 2019 (18 KB)

Runtime Abhängigkeiten (2):

  • cri ~> 2.15
  • pl-puppetdb-ruby ~> 2.0.3
  • Development Abhängigkeiten (5):

  • bundler >= 1.15.0, < 3.0.0
  • pry-byebug ~> 3.7
  • rake ~> 10.0
  • rspec ~> 3.0
  • rubocop ~> 0.66.0
  • Besitzer:

    Pushed by:

    Autoren:

    • Austin Blatt

    SHA 256-Prüfsumme:

    30aed303f931c36b6210016d4535d0cabefae69d30071eed760be127be007e33

    Downloads insgesamt 19.541

    Für diese Version 17.955

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenzen:

    k.A.

    Erforderliche Ruby-Version: >= 0

    Links: