RubyGems Navigation menu

pygments.rb 2.1.0

pygments.rb is a Ruby wrapper for Pygments syntax highlighter

Versies:

  1. 2.2.0 - March 18, 2021 (865 KB)
  2. 2.1.0 - February 14, 2021 (879 KB)
  3. 2.0.0 - January 07, 2021 (847 KB)
  4. 2.0.0.rc3 - January 07, 2021 (848 KB)
  5. 2.0.0.rc2 - January 07, 2021 (873 KB)
Toon alle versies (45 totaal)

Development afhankelijkheden (3):

  • rake ~> 13.0.0
  • rubocop ~> 0.81.0
  • test-unit ~> 3.4.0
  • Eigenaren:

    Pushed by:

    Authors:

    • Aman Gupta, Ted Nyman, Marat Radchenko

    SHA 256 checksum:

    1e741b32daaaf2cd2d3f5373d9cc48cc18dacc05e6db29f7b827d9f8e4ca669c

    Total downloads 4.803.829

    Voor deze versie 21.438

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    MIT

    Required Ruby Version: >= 2.3.0

    Links: