RubyGems Navigation menu

pygments.rb 1.2.0

pygments.rb exposes the pygments syntax highlighter to Ruby

Versões:

  1. 1.2.0 - September 13, 2017 (1,12 MB)
  2. 1.1.2 - April 03, 2017 (1,12 MB)
  3. 1.1.1 - December 28, 2016 (1,12 MB)
  4. 1.1.0 - December 24, 2016 (1,12 MB)
  5. 1.0.0 - December 11, 2016 (1,12 MB)
Mostrar todas as versões (39)

Runtime Dependencies (1):

Autores:

  • Aman Gupta, Ted Nyman

Donos:

19ae98718cfd769ccc00e6b2b80c1a726804f1775cb4babfcc3851298566fbce803993dc11765d89aee137f29aa05d3a6e8a7dbab8bec2252484c67e17d5446c

SHA 256 checksum:

8aa9f8c1254e340230413c0d9ed52efa6cd706adfc60e876a15d2e7a1d73080b

Total de downloads 3.008.754

Desta versão 21.752

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Licença:

MIT

Required Ruby Version: >= 0

Links: