RubyGems Navigation menu

queue_classic 2.0.0rc8

queue_classic is a queueing library for Ruby apps. (Rails, Sinatra, Etc...) queue_classic features asynchronous job polling, database maintained locks and no ridiculous dependencies. As a matter of fact, queue_classic only requires pg.

Versions:

  1. 3.1.0 - February 17, 2015 (19.5 KB)
  2. 3.1.0.RC1 - January 7, 2015 (19.5 KB)
  3. 3.0.3 - January 5, 2015 (18 KB)
  4. 3.0.2 - October 10, 2014 (18 KB)
  5. 3.0.1 - September 2, 2014 (18 KB)
Show all versions (60 total)

Runtime Dependencies:

Authors:

  • Ryan Smith (ace hacker)

Owners:

5426390773b30a4dfee69d36f3ff920049a84a00e88500550d7bb22d49ce0cd92100d28de5047772bbf5cf2a6ffd2eaa8e96e0f458dce69e4650ab499627324bAb5cdb1357fae38ad51cc03947b377a5

Sha 256 checksum:

8ad74599a03718f7f29d20ea703cd2b673147e6795f0de2c597f969c21cdf47c

Total downloads 262,909

For this version 345

Show all versions (60 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: