RubyGems Navigation menu

r18n-rails 1.1.0

Out-of-box R18n support for Ruby on Rails. It is just a wrapper for R18n Rails API and R18n core libraries. R18n has nice Ruby-style syntax, filters, flexible locales, custom loaders, translation support for any classes, time and number localization, several user language support, agnostic core package with out-of-box support for Rails, Sinatra and desktop applications.

Versions:

  1. 2.1.4 - June 3, 2016 (14.5 KB)
  2. 2.1.3 - February 10, 2016 (14.5 KB)
  3. 2.1.2 - December 26, 2015 (14.5 KB)
  4. 2.1.1 - December 9, 2015 (14.5 KB)
  5. 2.1.0 - October 29, 2015 (14.5 KB)
Show all versions (40 total)

Runtime Dependencies (1):

Authors:

  • Andrey "A.I." Sitnik

Owners:

Cd32d17c95d3bfb352504c36462b98bd

SHA 256 checksum:

6b66b04790020910820dcd20cc8ca424b51796117f770ec7506e07d6aaee1156

Total downloads 54,411

For this version 1,596

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: