RubyGems Navigation menu

r2corba 1.5.3

OMG CORBA v3.3 compliant CORBA language mapping implementation for Ruby. Depends on ridl gem for providing native Ruby IDL compiler.

Versions:

  1. 1.5.4 - January 25, 2021 (175 KB)
  2. 1.5.3 - October 07, 2020 (175 KB)
  3. 1.5.2 - December 04, 2019 (175 KB)
  4. 1.5.1 - February 05, 2015 x64-mingw32 (135 KB)
  5. 1.5.1 - February 05, 2015 x86-mingw32 (136 KB)
Show all versions (11 total)

Runtime Dependencies (2):

  • rake ~> 12.3.3
  • ridl ~> 2.8
  • Owners:

    Pushed by:

    Authors:

    • Martin Corino, Johnny Willemsen

    SHA 256 checksum:

    36feccd2a1312046397b3bf26f3ae993d1eb3a5ca14c6d148bc35804007f02e7

    Total downloads 17,086

    For this version 186

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    Nonstandard, DOC, GPL-2.0

    Required Ruby Version: >= 2.0

    Links: