RubyGems Navigation menu

r2corba 1.6.0

OMG CORBA v3.3 compliant CORBA language mapping implementation for Ruby. Depends on ridl gem for providing native Ruby IDL compiler.

版本列表:

  1. 1.6.1 - March 03, 2022 x64-mingw32 (133.0 KB)
  2. 1.6.1 - March 03, 2022 x64-mingw-ucrt (133.0 KB)
  3. 1.6.1 - March 03, 2022 universal-java (137.5 KB)
  4. 1.6.1 - March 03, 2022 (169.5 KB)
  5. 1.6.0 - August 11, 2021 x64-mingw32 (133.0 KB)
  6. 1.6.0 - August 11, 2021 (169.5 KB)
显示所有 (21 个版本)

Runtime 依赖关系 (2):

  • rake >= 12.3.3
  • ridl ~> 2.8
  • 所有者:

    Pushed by:

    作者:

    • Martin Corino, Johnny Willemsen

    SHA 256 checksum:

    802533a9949b7233defab7f7c8784954125e1f12d0bb49e89130cbd3cca55fe7

    下载总次数 39,393

    这个版本 1,440

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Nonstandard, DOC, GPL-2.0

    需要的 Ruby 版本: >= 2.4

    相关链接: