RubyGems Navigation menu

r2corba_ext20 1.4.1-x64-mingw32

OMG CORBA v. 3.3 compliant CORBA language mapping implementation for Ruby. Depends on ridl gem for providing native Ruby IDL compiler. (extension binaries)

Versions:

  1. 1.5.1 - February 5, 2015 x86-mingw32 (4.09 MB)
  2. 1.5.1 - February 5, 2015 x64-mingw32 (3.99 MB)
  3. 1.4.1 - August 9, 2013 x86-mingw32 (3.95 MB)
  4. 1.4.1 - August 9, 2013 x64-mingw32 (4.64 MB)

Authors:

  • Martin Corino

Owners:

D456384d6e15f52bb6854c9e4b9d03b2

Sha 256 checksum:

ed9ad353dca36ba4f8c2d1adc275ae4c83a74c4c742d8c8868f76b2d3d5040ff

Total downloads 1,930

For this version 667

Required Ruby Version: None

Licenses:

R2CORBA, ACE

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: