RubyGems Navigation menu

rack-ssl-enforcer 0.2.9

Rack::SslEnforcer is a simple Rack middleware to enforce ssl connections

Versions:

  1. 0.2.9 - July 22, 2015 (11,5 ko)
  2. 0.2.8 - July 18, 2014 (10 ko)
  3. 0.2.7 - May 23, 2014 (11 ko)
  4. 0.2.6 - September 18, 2013 (9,5 ko)
  5. 0.2.5 - November 14, 2012 (9 ko)
Voir toutes les versions (19)

Dépendances de Development (5):

  • bundler ~> 1.0
  • rack ~> 1.2.0
  • rack-test ~> 0.5.4
  • shoulda ~> 2.11.3
  • test-unit ~> 2.3
  • Propriétaires:

    Auteurs:

    • Tobias Matthies, Thibaud Guillaume-Gentil

    Total de contrôle SHA 256:

    99ef4051d1d1e8ca46bbeecb824506798db03e51db3028cb0acf9c18971b1108

    Total de téléchargements 3 696 472

    Pour cette version 2 561 797

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    aucune

    Version de Ruby requise: >= 0

    Required Rubygems Version: >= 1.3.6

    Liens: