RubyGems Navigation menu

rails-i18n 5.0.4

A set of common locale data and translations to internationalize and/or localize your Rails applications.

Versions:

  1. 6.0.0 - August 17, 2019 (107 KB)
  2. 6.0.0.beta1 - January 28, 2019 (107 KB)
  3. 5.1.3 - January 28, 2019 (107 KB)
  4. 5.1.2 - October 29, 2018 (107 KB)
  5. 5.1.1 - February 26, 2018 (104 KB)
  6. 5.0.4 - May 06, 2017 (103 KB)
Show all versions (69 total)

Runtime Dependencies (2):

Owners:

Authors:

  • Rails I18n Group

SHA 256 checksum:

e8ec4f6d043fb6f33e4cd829e623eebbb1911a463859e53855500bbbe27a090d

Total downloads 14,553,713

For this version 1,624,370

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Required Rubygems Version: >= 1.3.5

Links: