RubyGems Navigation menu

rails-i18n 6.0.0

A set of common locale data and translations to internationalize and/or localize your Rails applications.

バージョン履歴:

  1. 6.0.0 - August 17, 2019 (107KB)
  2. 6.0.0.beta1 - January 28, 2019 (107KB)
  3. 5.1.3 - January 28, 2019 (107KB)
  4. 5.1.2 - October 29, 2018 (107KB)
  5. 5.1.1 - February 26, 2018 (104KB)
全てのバージョンを表示 (全69項目)

Runtime依存性 (2):

  • i18n >= 0.7, < 2
  • railties >= 6.0.0, < 7
  • Development依存性 (3):

  • i18n-spec ~> 0.6.0
  • i18n-tasks ~> 0.9.20
  • rspec-rails ~> 3.7
  • オーナー:

    Pushed by:

    作者:

    • Rails I18n Group

    SHA 256チェックサム:

    072c38eb0add07a91a2581bb8d240f86b7e1253f8356eb46b5f76e44ce7eac16

    累計ダウンロード数 30,609,904

    現行バージョン 8,166,500

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 0

    必要Gemバージョン: >= 1.8.11

    リンク集: