RubyGems Navigation menu

rb-inotify 0.3.0

A Ruby wrapper for Linux's inotify, using FFI

Versions:

  1. 0.9.8 - January 26, 2017 (14 KB)
  2. 0.9.7 - February 8, 2016 (14 KB)
  3. 0.9.5 - June 6, 2014 (14 KB)
  4. 0.9.4 - April 25, 2014 (14 KB)
  5. 0.9.3 - December 14, 2013 (13 KB)
  6. 0.3.0 - December 26, 2009 (11.5 KB)
Show all versions (29 total)

Runtime Dependencies (1):

Development Dependencies (1):

Authors:

  • Nathan Weizenbaum

Owners:

39b3031f890ad7ce40661614af8b52a6

SHA 256 checksum:

eaa4c20be65bd64bb14981d9df875c19aee2926443d96669afc6ccec4c7e0c3c

Total downloads 25,574,168

For this version 2,084

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: