RubyGems Navigation menu

rdf-vocab 2.0.0.beta1

Defines several standard RDF vocabularies

Versions:

  1. 3.1.13 - March 26, 2021 (988 KB)
  2. 3.1.12 - March 08, 2021 (988 KB)
  3. 3.1.11 - February 16, 2021 (977 KB)
  4. 3.1.10 - December 26, 2020 (1.36 MB)
  5. 3.1.9 - December 02, 2020 (1.29 MB)
  6. 2.0.0.beta1 - February 24, 2016 (450 KB)
Show all versions (65 total)

Runtime Dependencies (1):

  • rdf < 3, >= 2.0.0.beta
  • Development Dependencies (7):

  • bundler ~> 1.7
  • ld-patch < 1, >= 0.3.0.beta
  • rake ~> 10.0
  • rdf-reasoner < 1, >= 0.3.0.beta
  • rspec ~> 3.4
  • rspec-its ~> 1.2
  • yard ~> 0.8
  • Owners:

    Authors:

    • David Chandek-Stark, Aaron Coburn, Gregg Kellogg

    SHA 256 checksum:

    e8a8a3618041f606676b057581bff0595ffe6692c856a713c4d2a5cf7d7b6fc0

    Total downloads 377,542

    For this version 862

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Unlicense

    Required Ruby Version: >= 2.0

    Required Rubygems Version: > 1.3.1

    Links: