RubyGems Navigation menu

rdf-vocab 3.0.4

Defines several standard RDF vocabularies

Versions:

  1. 3.1.13 - March 26, 2021 (988 KB)
  2. 3.1.12 - March 08, 2021 (988 KB)
  3. 3.1.11 - February 16, 2021 (977 KB)
  4. 3.1.10 - December 26, 2020 (1.36 MB)
  5. 3.1.9 - December 02, 2020 (1.29 MB)
  6. 3.0.4 - November 30, 2018 (616 KB)
Show all versions (65 total)

Runtime Dependencies (1):

  • rdf ~> 3.0
  • Development Dependencies (16):

  • bundler ~> 1.15
  • erubis ~> 2.7
  • haml ~> 5.0
  • json-ld ~> 3.0
  • jsonpath ~> 0.9
  • json-schema ~> 2.8
  • ld-patch ~> 0.3
  • nokogiri ~> 1.8
  • nokogumbo ~> 1.5
  • rake ~> 12.0
  • rdf-rdfa ~> 3.0
  • rdf-reasoner ~> 0.5
  • rdf-turtle ~> 3.0
  • rspec ~> 3.7
  • rspec-its ~> 1.2
  • yard ~> 0.9.14
  • Owners:

    Authors:

    • David Chandek-Stark, Aaron Coburn, Gregg Kellogg

    SHA 256 checksum:

    10e53619729160100244dfc22fb167e119eea2c8ed897095c722f35af54ca08b

    Total downloads 377,463

    For this version 25,979

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Unlicense

    Required Ruby Version: >= 2.2.2

    Links: