RubyGems Navigation menu

rdf-vocab 3.1.7

Defines several standard RDF vocabularies

Versions:

  1. 3.1.11 - February 16, 2021 (977 ko)
  2. 3.1.10 - December 26, 2020 (1,36 Mo)
  3. 3.1.9 - December 02, 2020 (1,29 Mo)
  4. 3.1.8 - September 23, 2020 (1,3 Mo)
  5. 3.1.7 - July 10, 2020 (1,01 Mo)
Voir toutes les versions (63)

Dépendances de Runtime (1):

  • rdf ~> 3.1, >= 3.1.2
  • Dépendances de Development (15):

  • erubis ~> 2.7
  • haml ~> 5.1
  • json-ld ~> 3.1
  • jsonpath ~> 0.9
  • json-schema ~> 2.8
  • ld-patch ~> 3.1
  • nokogiri ~> 1.10
  • nokogumbo ~> 2.0
  • rake ~> 13.0
  • rdf-rdfa ~> 3.1
  • rdf-reasoner ~> 0.6
  • rdf-turtle ~> 3.1
  • rspec ~> 3.9
  • rspec-its ~> 1.3
  • yard ~> 0.9.20
  • Propriétaires:

    Pushed by:

    Auteurs:

    • David Chandek-Stark, Aaron Coburn, Gregg Kellogg

    Total de contrôle SHA 256:

    ef466f664e91ae6a25eb6443114335510cf87f79e3d36e1a6e2176756f9f4ff3

    Total de téléchargements 359 011

    Pour cette version 5 459

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Unlicense

    Version de Ruby requise: >= 2.4

    Liens: