RubyGems Navigation menu

Dependencias inversas para red-arrow Latest version of the following gems require red-arrow

groonga-command 1.4.9

Groonga-command is a library that represents [Groonga](http://groonga.org/)'s command. ...

238.812 Descargas

red-parquet 1.0.0

Apache Parquet is a columnar storage format.

67.681 Descargas

red-gandiva 1.0.0

Gandiva is a toolset for compiling and evaluating expressions on Arrow data.

4.224 Descargas

red-plasma 1.0.0

Plasma is an in-memory object store and cache for big data.

4.208 Descargas

red-arrow-cuda 1.0.0

Apache Arrow CUDA is a common in-memory columnar data store on CUDA. It's useful to sha...

4.128 Descargas

red-arrow-numo-narray 0.0.5

Red Arrow Numo::NArray adds `Arrow::Tensor#to_narray` and `#to_arrow` to `Numo::NArray`...

3.130 Descargas

red-arrow-pycall 0.0.5

Red Arrow PyCall adds `#to_python` method to most Ruby objects for Apache Arrow such as...

1.973 Descargas

red-arrow-nmatrix 0.0.3

Red Arrow NMatrix adds `Arrow::Tensor#to_nmatrix` for Apache Arrow to NMatrix conversio...

1.837 Descargas

fluent-plugin-arrow 0.0.4

Apache Arrow formatter plugin for fluentd.

1.583 Descargas

red-arrow-gpu 0.11.0

Apache Arrow GPU is a common in-memory columnar data store on GPU. It's useful to share...

1.307 Descargas

red-arrow-gsl 0.0.2

Red Arrow GSL adds `Arrow::*Array#to_gsl`/`Arrow::Tensor#to_gsl` for Apache Arrow to GS...

1.299 Descargas

red-datasets-arrow 0.0.2

Red Datasets Arrow adds `#to_arrow` method to each dataset in Red Datasets. You can get...

1.092 Descargas

red-arrow-activerecord 0.1.1

A library that provides conversion method between Apache Arrow and ActiveRecord

907 Descargas

red-arrow-gdk-pixbuf 1.0.0

Red Arrow GDK Pixbuf adds `Arrow::Tensor#to_pixbuf` and `GdkPixbuf::Pixbuf#to_arrow`. `...

577 Descargas

red-arrow-dataset 1.0.0

Apache Arrow Dataset is one of Apache Arrow components to read and write semantic datas...

116 Descargas

Total de descargas 82.241

Para esta versión 725

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

Apache-2.0

Versión de Ruby requerida: >= 0

Enlace: