RubyGems Navigation menu

Reverse dependencies for relevant-widget 0.0.8