RubyGems Navigation menu

repertoire 0.1.2

R'epertoire is a Ruby library for quickly checking-out and updating code-bases from various SCMs. R'epertoire currently supports Subversion, CVS, Git and even RSync.

Versions:

  1. 0.2.3 - September 25, 2009 (16 KB)
  2. 0.2.2 - April 13, 2009 (12 KB)
  3. 0.2.1 - March 26, 2009 (12 KB)
  4. 0.2.0 - March 26, 2009 (12 KB)
  5. 0.1.2 - September 25, 2008 (9.5 KB)
Show all versions (7 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Postmodern Modulus III

Owners:

66f5d5b64b951b3eeb8b6c34fcb69237

Sha 256 checksum:

29190ac36842e20414317f0de04f7bc0aa7202481dac54fafca9ceecbaafa9da

Total downloads 11,246

For this version 1,502

Show all versions (7 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: