RubyGems Navigation menu

require-magic 0.2.4

enhance your ruby app with require magic to more easily define how to include hierarchies of ruby files, and also apply inclusion/exclusion filters for what to include

Versions:

  1. 0.5.2 - March 03, 2010 (9 KB)
  2. 0.5.1 - March 03, 2010 (8.5 KB)
  3. 0.5.0 - March 03, 2010 (8.5 KB)
  4. 0.4.1 - March 02, 2010 (8.5 KB)
  5. 0.4.0 - March 02, 2010 (8.5 KB)
  6. 0.2.4 - March 02, 2010 (8.5 KB)
Show all versions (11 total)

Development Dependencies (1):

  • rspec >= 1.2.9
  • Owners:

    Authors:

    • Kristian Mandrup

    SHA 256 checksum:

    1445e1fce7ca8153aa799ce2356ed2944cf1e5c1922199d03dd30859129729d3

    Total downloads 25,292

    For this version 2,199

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: