RubyGems Navigation menu

require-magic 0.2.5

enhance your ruby app with require magic to more easily define how to include hierarchies of ruby files, and also apply inclusion/exclusion filters for what to include

Versies:

  1. 0.5.2 - March 03, 2010 (9 KB)
  2. 0.5.1 - March 03, 2010 (8,5 KB)
  3. 0.5.0 - March 03, 2010 (8,5 KB)
  4. 0.4.1 - March 02, 2010 (8,5 KB)
  5. 0.4.0 - March 02, 2010 (8,5 KB)
  6. 0.2.5 - March 02, 2010 (7 KB)
Toon alle versies (11 totaal)

Development afhankelijkheden (1):

Eigenaren:

Authors:

  • Kristian Mandrup

SHA 256 checksum:

139f3f87c8846a9f51b3b74bb382f2d55430a89aae2406780421a51ba1fdf78d

Total downloads 24.644

Voor deze versie 2.174

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Licenses:

N/A

Required Ruby Version: Geen

Links: