RubyGems Navigation menu

rest_connection 1.0.14

This gem is deprecated! Please use right_api_client instead. The rest_connection gem simplifies the use of RESTful APIs. It currently has support for RightScale API 1.0 and 1.5.

Versions:

  1. 1.0.16 - August 04, 2014 (53.5 KB)
  2. 1.0.15 - April 28, 2014 (53 KB)
  3. 1.0.14 - April 07, 2014 (53 KB)
  4. 1.0.13 - April 03, 2014 (53 KB)
  5. 1.0.12 - April 03, 2014 (53 KB)
Show all versions (53 total)

Runtime Dependencies (6):

Development Dependencies (4):

  • bundler >= 0
  • rake = 0.8.7
  • rspec = 1.3.0
  • ruby-debug >= 0
  • Owners:

    Authors:

    • RightScale, Inc.

    SHA 256 checksum:

    0efefd941c1d7cad8c55fd5ab526750895e729053c00d81dc673128f98b1b5b5

    Total downloads 110,671

    For this version 1,275

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: