RubyGems Navigation menu

reyes 1.4.0

Reyes populates IPTables firewall rules based on EC2 security group rules. It applies security group rules to IPsec VPN traffic that would otherwise be injected past security group protection. This is useful for enforcing firewalls on VPNs between EC2 instances across VPCs, even across regions.

Versions:

  1. 1.5.0 - November 13, 2015 (26,5 ko)
  2. 1.4.0 - October 28, 2015 (26,5 ko)
  3. 1.3.0 - October 05, 2015 (26,5 ko)
  4. 1.2.6 - August 12, 2015 (23 ko)
  5. 1.2.5 - July 23, 2015 (23 ko)
Voir toutes les versions (25)

Dépendances de Runtime (3):

Dépendances de Development (3):

Propriétaires:

Auteurs:

  • Andy Brody, Richo Healey

Total de contrôle SHA 256:

5c9875910d96e3cc0df058b7a6bd7e742c7e807f8fae2f32c8378989ac2aafc4

Total de téléchargements 26 382

Pour cette version 934

Gemfile:
= Copier Copié!

installation:
=

License:

aucune

Version de Ruby requise: >= 1.9.3

Liens: