RubyGems Navigation menu

reyes 1.5.0

Reyes populates IPTables firewall rules based on EC2 security group rules. It applies security group rules to IPsec VPN traffic that would otherwise be injected past security group protection. This is useful for enforcing firewalls on VPNs between EC2 instances across VPCs, even across regions.

版本列表:

  1. 1.5.0 - November 13, 2015 (26.5 KB)
  2. 1.4.0 - October 28, 2015 (26.5 KB)
  3. 1.3.0 - October 05, 2015 (26.5 KB)
  4. 1.2.6 - August 12, 2015 (23.0 KB)
  5. 1.2.5 - July 23, 2015 (23.0 KB)
显示所有 (25 个版本)

Runtime 依赖关系 (3):

Development 依赖关系 (3):

所有者:

作者:

  • Andy Brody, Richo Healey

SHA 256 checksum:

92f309e4fc5310effcc0facff11649b43bcaaeb7d84a68ff8bf77ece5e66b379

下载总次数 26,205

这个版本 1,473

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可s:

需要的 Ruby 版本: >= 1.9.3

相关链接: