RubyGems Navigation menu

ripple 1.0.0.beta

ripple is an object-mapper library for Riak, the distributed database by Basho. It uses ActiveModel to provide an experience that integrates well with Rails 3 applications.

Versions:

  1. 1.0.0.beta2 - June 07, 2012 (81 KB)
  2. 1.0.0.beta - November 09, 2011 (63 KB)
  3. 0.9.5 - June 15, 2011 (47 KB)
  4. 0.9.3 - April 18, 2011 (46.5 KB)
  5. 0.9.2 - April 11, 2011 (46.5 KB)
Show all versions (20 total)

Runtime Dependencies (4):

  • activemodel >= 3.0.0, < 3.2.0
  • activesupport >= 3.0.0, < 3.2.0
  • riak-client ~> 1.0.0.beta
  • tzinfo >= 0
  • Development Dependencies (2):

  • rake ~> 0.8.7
  • rspec ~> 2.6.0
  • Owners:

    Authors:

    • Sean Cribbs

    SHA 256 checksum:

    85a814049dd043e4d37f7eab9418bd47dfb0b220e3e768e7c473396685da6119

    Total downloads 93,391

    For this version 1,446

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: > 1.3.1

    Links: