RubyGems Navigation menu

role_based_authorization 0.1.6

Provides a simple DSL for specifying the authorization logic of your application. Install the gem, add a role attribute to your user model and your almost ready to go.

Versions:

  1. 0.3.1 - May 28, 2013 (12.5 KB)
  2. 0.3.0 - May 28, 2013 (12.5 KB)
  3. 0.2.1 - July 31, 2012 (12.5 KB)
  4. 0.2.0 - November 24, 2011 (12.5 KB)
  5. 0.1.16 - February 18, 2010 (12.5 KB)
Show all versions (20 total)

Authors:

  • Roberto Esposito

Owners:

Ad0444e322666dc2c8b78c1b6b8ca2b5

Sha 256 checksum:

cf2c4dcc1d0eec7a7dcf05a2ddb685615e46bf2390f8c91f657ab76c1735fd2f

Total downloads 27,714

For this version 1,503

Show all versions (20 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: