RubyGems Navigation menu

rom-yaml 3.0.0

YAML support for Ruby Object Mapper

Versions:

  1. 3.0.0 - April 27, 2019 (10,5 ko)
  2. 2.0.0 - April 22, 2019 (10,5 ko)
  3. 2.0.0.rc2 - November 21, 2017 (10,5 ko)
  4. 2.0.0.rc1 - September 18, 2017 (10,5 ko)
  5. 2.0.0.beta1 - July 13, 2017 (10,5 ko)
Voir toutes les versions (19)

Dépendances de Runtime (1):

  • rom-core ~> 5.0
  • Dépendances de Development (3):

  • bundler >= 0
  • rake >= 0
  • rubocop ~> 0.49.0
  • Propriétaires:

    Auteurs:

    • Piotr Solnica

    Total de contrôle SHA 256:

    27c584aa9079a18cf2a2184af986aae3e21215304bb03ecd9b4a90c808b6b064

    Total de téléchargements 42 312

    Pour cette version 15 736

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: