RubyGems Navigation menu

rsence-deps 970

This is an empty gem specifying a list of dependencies for RSence Additionally, you may want to install these gems also, even though they are tested for and auto-installation in tried: - sqlite3 - rmagick You must install a Javascript runtime engine separately, because RubyGems isn't smart enough to allow conditional dependencies. The V8-based NodeJS is recommended: If you are on OS X, you already have Apple's JavaScriptCore installed, which is fine. Previously, RSence depended on therubyracer, but it was found to be the the culprit for crashing the Ruby VM and the cause of some other random memory corruption issues, so it's not recommended until its maintainers have sorted it out. You may however proceed to use it on your own risk, if the speed gains are worth the instability. More info:


  1. 971 - April 28, 2012 (5.5 KB)
  2. 970 - April 28, 2012 (5.5 KB)
  3. 969 - April 28, 2012 (4.5 KB)
  4. 968 - April 23, 2012 (4.5 KB)
  5. 967 - March 29, 2012 (5 KB)
Show all versions (13 total)


  • Juha-Jarmo Heinonen



SHA 256 checksum:


Total downloads 24,322

For this version 1,629

= Copy to clipboard Copied!




Required Ruby Version: None