RubyGems Navigation menu

rspec-expectations 2.14.0.rc1

rspec expectations (should[_not] and matchers)

Versions:

  1. 3.3.0 - June 12, 2015 (71.5 KB)
  2. 3.2.1 - April 6, 2015 (66.5 KB)
  3. 3.2.0 - February 3, 2015 (66 KB)
  4. 3.1.2 - September 26, 2014 (62.5 KB)
  5. 3.1.1 - September 15, 2014 (62 KB)
Show all versions (91 total)

Runtime Dependencies:

Authors:

  • Steven Baker, David Chelimsky

Owners:

5d38ab152e1e3e219512a9859fcd93af42d4590355a1404230fbc9aff4dd377b04ec66ce302551a608ec3a0451cfa1f2

Sha 256 checksum:

51de8c3776094dbb14ef9a85dea417ed69248952a6595d8ec10c45faddaa9d10

Total downloads 28,992,213

For this version 9,381

Show all versions (91 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: