RubyGems Navigation menu

rspec-puppet 0.0.4

RSpec tests for your Puppet manifests

Versions:

  1. 2.0.1 - March 13, 2015 (17.5 KB)
  2. 2.0.0 - February 2, 2015 (17.5 KB)
  3. 1.0.1 - December 6, 2013 (15.5 KB)
  4. 1.0.0 - December 5, 2013 (15.5 KB)
  5. 0.1.6 - January 24, 2013 (13 KB)
Show all versions (20 total)

Runtime Dependencies:

Authors:

  • Tim Sharpe

Owners:

9534317be9fb20496a2ef75bb318d147702c996f0e78f2ebb05b927b115fa22bAafd0d5beaa872e15092084e9bab49c9F39001e2b193e6e1b7ccba84f2d877f3

Sha 256 checksum:

e9a3b096e882b5d9fb4ddd6053cca4571cd0dc5b6b4adc2ec26e2c0a5c9d40a7

Total downloads 1,011,702

For this version 1,079

Show all versions (20 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: