RubyGems Navigation menu

rspec-request_describer 0.3.0

An RSpec plugin to write self-documenting request-specs.

Versiones:

  1. 0.3.2 - February 15, 2020 (10 KB)
  2. 0.3.1 - May 08, 2019 (10 KB)
  3. 0.3.0 - May 05, 2019 (10 KB)
  4. 0.2.2 - March 13, 2018 (8 KB)
  5. 0.2.1 - February 27, 2017 (8 KB)
Mostrar todas las versiones (17 total)

dependencias de Runtime (1):

  • actionpack >= 5.0.0
  • dependencias de Development (2):

  • bundler ~> 1.7
  • rake ~> 10.0
  • Propietarios:

    Autores:

    • Ryo Nakamura

    SHA 256 checksum:

    6799266400624948118ea88aa11392daba02a7537c25ee3a8ed49a18c23de418

    Total de descargas 467.071

    Para esta versión 4.286

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: