RubyGems Navigation menu

rspec-request_describer 0.3.0

An RSpec plugin to write self-documenting request-specs.

Versions:

  1. 0.3.2 - February 15, 2020 (9,5 ko)
  2. 0.3.1 - May 08, 2019 (9,5 ko)
  3. 0.3.0 - May 05, 2019 (9,5 ko)
  4. 0.2.2 - March 13, 2018 (7,5 ko)
  5. 0.2.1 - February 27, 2017 (7,5 ko)
Voir toutes les versions (17)

Dépendances de Runtime (1):

  • actionpack >= 5.0.0
  • Dépendances de Development (2):

  • bundler ~> 1.7
  • rake ~> 10.0
  • Propriétaires:

    Auteurs:

    • Ryo Nakamura

    Total de contrôle SHA 256:

    6799266400624948118ea88aa11392daba02a7537c25ee3a8ed49a18c23de418

    Total de téléchargements 466 174

    Pour cette version 4 286

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: