RubyGems Navigation menu

rspec-request_describer 0.3.0

An RSpec plugin to write self-documenting request-specs.

Versies:

  1. 0.3.2 - February 15, 2020 (9,5 KB)
  2. 0.3.1 - May 08, 2019 (9,5 KB)
  3. 0.3.0 - May 05, 2019 (9,5 KB)
  4. 0.2.2 - March 13, 2018 (7,5 KB)
  5. 0.2.1 - February 27, 2017 (7,5 KB)
Toon alle versies (17 totaal)

Runtime afhankelijkheden (1):

  • actionpack >= 5.0.0
  • Development afhankelijkheden (2):

  • bundler ~> 1.7
  • rake ~> 10.0
  • Eigenaren:

    Authors:

    • Ryo Nakamura

    SHA 256 checksum:

    6799266400624948118ea88aa11392daba02a7537c25ee3a8ed49a18c23de418

    Total downloads 467.938

    Voor deze versie 4.286

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    MIT

    Required Ruby Version: >= 0

    Links: