RubyGems Navigation menu

Reverse dependencies for rsruby 0.5.1.1