RubyGems Navigation menu

rublox 0.2.0

This gem allows easy interaction with the Roblox web API via class models.

Versionen:

  1. 0.2.0 - November 10, 2021 (15,5 KB)
  2. 0.1.0 - October 09, 2021 (14 KB)

Runtime Abhängigkeiten (1):

  • http ~> 5.0.2
  • Development Abhängigkeiten (5):

  • dotenv ~> 2.7
  • rake ~> 13.0.6
  • rubocop ~> 1.21.0
  • rubocop-performance ~> 1.11.5
  • yard ~> 0.9.26
  • Besitzer:

    Pushed by:

    Autoren:

    • Zamdie, Keef

    SHA 256-Prüfsumme:

    b2fb9d9401ea2341f1f35e53ce223227fc1fb8b19c3e1b2255155058fc4f6181

    Downloads insgesamt 1.675

    Für diese Version 887

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 3.0

    Links: