RubyGems Navigation menu

rubocop-inflector 0.2.1

RuboCop extension to integrate ActiveSupport::Inflector

Versions:

  1. 0.2.1 - April 12, 2022 (10 KB)
  2. 0.1.2 - April 12, 2022 (10 KB)
  3. 0.1.1 - February 12, 2019 (10 KB)
  4. 0.1.0 - February 08, 2019 (9.5 KB)

Runtime Dependencies (3):

Development Dependencies (4):

pry >= 0
pry-byebug >= 0
rake ~> 10.0
rspec ~> 3.0

Owners:

Pushed by:

Authors:

  • Takumasa Ochi

SHA 256 checksum:

d92d27c3181518d5fc7137a485faccd598588d58e289628902a9c7887be4b0e1

Total downloads 217,569

For this version 65,175

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.3

Links: