RubyGems Navigation menu

rubocop-jekyll 0.12.0

A RuboCop extension to enforce common code style in Jekyll and Jekyll plugins

Versiones:

  1. 0.12.0 - September 16, 2021 (8 KB)
  2. 0.11.0 - March 19, 2020 (7 KB)
  3. 0.10.0 - June 16, 2019 (7 KB)
  4. 0.9.0 - March 18, 2019 (7 KB)
  5. 0.8.0 - February 20, 2019 (7 KB)
Mostrar todas las versiones (13 total)

dependencias de Runtime (2):

rubocop ~> 1.18.0

Propietarios:

Subida por:

Autores:

  • Ashwin Maroli

SHA 256 checksum:

58e3099ef74b15dccb44ae63797ad7a1d7a012c42b8f638571f70717fd49a53d

Total de descargas 35.069

Para esta versión 5.633

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

MIT

Versión de Ruby requerida: >= 2.5.0

Enlace: