RubyGems Navigation menu

rubocop-jekyll 0.12.0

A RuboCop extension to enforce common code style in Jekyll and Jekyll plugins

版本列表:

  1. 0.12.0 - September 16, 2021 (8.0 KB)
  2. 0.11.0 - March 19, 2020 (7.0 KB)
  3. 0.10.0 - June 16, 2019 (7.0 KB)
  4. 0.9.0 - March 18, 2019 (7.0 KB)
  5. 0.8.0 - February 20, 2019 (7.0 KB)
显示所有 (13 个版本)

Runtime 依赖关系 (2):

rubocop ~> 1.18.0

所有者:

Pushed by:

作者:

  • Ashwin Maroli

SHA 256 checksum:

58e3099ef74b15dccb44ae63797ad7a1d7a012c42b8f638571f70717fd49a53d

下载总次数 35,122

这个版本 5,657

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

MIT

需要的 Ruby 版本: >= 2.5.0

相关链接: