RubyGems Navigation menu

rubocop-md 1.0.1

Run Rubocop against your Markdown files to make sure that code examples follow style guidelines.

Versions:

  1. 1.0.1 - December 28, 2020 (11.5 KB)
  2. 1.0.0 - December 24, 2020 (11.5 KB)
  3. 0.4.1 - November 05, 2020 (11 KB)
  4. 0.4.0 - July 03, 2020 (11 KB)
  5. 0.3.2 - March 18, 2020 (11 KB)
Show all versions (12 total)

Runtime Dependencies (1):

  • rubocop >= 1.0
  • Development Dependencies (3):

  • bundler >= 1.15
  • minitest ~> 5.0
  • rake >= 13.0
  • Owners:

    Pushed by:

    Authors:

    • Vladimir Dementyev

    SHA 256 checksum:

    21dc395bdf35668dbb11ecc77e160605e38c26f4522deeae3c92096979a7ae1f

    Total downloads 79,064

    For this version 21,148

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5.0

    Links: