RubyGems Navigation menu

rubocop-rspec 1.37.1

Code style checking for RSpec files. A plugin for the RuboCop code style enforcing & linting tool.

Versiones:

  1. 2.2.0 - February 02, 2021 (70 KB)
  2. 2.1.0 - December 17, 2020 (70 KB)
  3. 2.0.1 - December 02, 2020 (70 KB)
  4. 2.0.0 - November 06, 2020 (70 KB)
  5. 2.0.0.pre - October 22, 2020 (70 KB)
  6. 1.37.1 - December 16, 2019 (60 KB)
Mostrar todas las versiones (80 total)

dependencias de Runtime (1):

  • rubocop >= 0.68.1
  • dependencias de Development (5):

    Propietarios:

    Subida por:

    Autores:

    • John Backus, Ian MacLeod, Nils Gemeinhardt

    SHA 256 checksum:

    fb985c5b765d06143711ec3f78e5493ceb75f0de7d338c1785beabe4ff1f8997

    Total de descargas 43.155.394

    Para esta versión 1.098.427

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.3.0

    Enlace: